<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.ellontimes.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="488"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="News">
<meta name="sitename" content="Ellon Times"/>
<meta name="page path" content="News\People"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>BrewDog Ellon visitor centre plan approved - Ellon Times</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Human Interest">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.ellontimes.co.uk/news/people/brewdog-ellon-visitor-centre-plan-approved-1-5085252","headline":"BrewDog Ellon visitor centre plan approved","thumbnailUrl":"https://images-e.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ellontimes.co.uk/webimage/1.5085251.1580746482!/image/image.jpg","dateCreated":"2020-02-03T16:09:40Z","articleSection":"News","creator":["Kirstie Topp"],"keywords":["Human Interest"]}
</script>
<meta name="description" content="Plans to create a new bar and visitor centre in Ellon have been approved."/>
<meta property="og:description" content="Plans to create a new bar and visitor centre in Ellon have been approved."/>
<meta property="og:title" content="BrewDog Ellon visitor centre plan approved"/>
<meta property="og:image" content='https://images-e.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ellontimes.co.uk/webimage/1.5085251.1580746482!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/SAEL-masthead-share-img.png'/>
<meta property="og:url" content='https://www.ellontimes.co.uk/news/people/brewdog-ellon-visitor-centre-plan-approved-1-5085252'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theellontimes" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ellontimes.co.uk/news/people/brewdog-ellon-visitor-centre-plan-approved-1-5085252"},"headline":"BrewDog Ellon visitor centre plan approved","image":{"@type":"ImageObject","url":"https://images-e.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ellontimes.co.uk/webimage/1.5085251.1580746482!/image/image.jpg","height":441,"width":620},"datePublished":"2020-02-03T16:09:40Z","dateModified":"2020-02-03T16:14:46Z","author":{"@type":"Person","name":"Kirstie Topp"},"publisher":{"@type":"Organization","name":"Ellon Times","logo":{"@type":"ImageObject","url":"https://www.ellontimes.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Plans to create a new bar and visitor centre in Ellon have been approved."}
</script><link rel="stylesheet" href="/assets/css/trad-core.css?v=488" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=488"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=488"/>
<link rel="stylesheet" href="/assets/css/trad/native-ad-preview-article--responsive.css?v=488"/>
<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=488"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=488" media="print"/>
    <meta name="parsely-post-id" content="5085252" />
        <link rel="canonical" href="https://www.ellontimes.co.uk/news/people/brewdog-ellon-visitor-centre-plan-approved-1-5085252"/>
                <link rel="amphtml" href="https://www.ellontimes.co.uk/news/people/brewdog-ellon-visitor-centre-plan-approved-1-5085252/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"15085252","gpt":{"unitName":"8057/ellontimes.jp/people","adPageTemplate":"article","adPageType":"Article Page","nav":"news,people","RubiconAccountID":"11022","ftEnableGptApp":"true"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"\n\t\t\t\thttps://www.facebook.com/theellontimes\n\t\t\t","twitterUrl":"\n\t\t\t\thttps://twitter.com/TheEllonTimes\n\t\t\t","googlePlusUrl":"###googlePlusLink###","yahooUrl":"###yahooLink###"},"appsLinks":{"googlePlayUrl":"###googlePlayLink###","appleStoreUrl":"###appleStoreLink###"},"taboola":{"pageTemplate":"article"},"page_categories":["News","People"],"page_author":"Kirstie Topp","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPaywallEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/News/Human Interest","additionalKeywords":""}
var current_page=1;var siteKey="ello",wtSiteCode="ello",platform="ELM",siteId="2.5187",build="488",siteStyle="1",siteName="Ellon Times",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=488"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=488"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=488"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=488"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5XJ5WX5');</script>
<!-- End Google Tag Manager -->
            
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "ellontimes.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "ELLO";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|ELLO";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = "";
    cmSetClientID("50630000|ELLO",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "ELLO | BrewDog Ellon visitor centre plan approved 5085252";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-030220 | 16:09-_-6-_-262-_-0-_--_--_-ELM-_-News-_-News | People-_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Human Interest");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=488"></script>
     <link rel="alternate" type="application/rss+xml" title="People Feed" href="/rss/cmlink/1.4910031"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          			<link rel="stylesheet"  href="/assets/css/trad/widgets--responsive.css?v=488" />
	
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XJ5WX5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_nmpnnfzer5ricnub752o4mfa2u' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ellontimes.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=TET&utm_source=ellon-times&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 824.6 80.6" enable-background="new 0 0 824.6 80.6" xml:space="preserve"><g><path fill="#222222" d="M50.3,74.1v-8.5c0-2.5-0.2-4.3-0.5-5.3c-0.3-1.1-1-2-1.9-2.7c-1-0.8-2.1-1.2-3.5-1.2	c-1.1,0-2.1,0.3-3.1,0.8c-1,0.5-2.1,1.4-3.3,2.7V47.1H29V48c1,0.1,1.6,0.4,1.9,0.8c0.3,0.4,0.5,1.4,0.5,3.1v22.2	c0,1.7-0.1,2.7-0.4,3c-0.4,0.5-1,0.8-2,0.9v0.8h11.1V78c-0.9-0.1-1.5-0.5-1.8-1c-0.2-0.4-0.4-1.4-0.4-2.9V62.3	c0.7-1.1,1.3-1.8,1.9-2.3c0.6-0.4,1.2-0.6,1.8-0.6c0.4,0,0.8,0.1,1.1,0.4c0.3,0.3,0.6,0.6,0.7,1.1c0.1,0.5,0.2,1.6,0.2,3.4v9.8	c0,1.6-0.1,2.6-0.4,3c-0.4,0.5-1,0.8-1.8,0.9v0.8h11.1V78c-1-0.1-1.6-0.4-1.9-0.8C50.4,76.8,50.3,75.7,50.3,74.1z"/><path fill="#222222" d="M0,55.7h0.9c0.4-2.3,1.2-4.1,2.6-5.4c1-0.9,2.5-1.4,4.7-1.4h2.3v24.5c0,1.6-0.1,2.6-0.3,2.9	c-0.2,0.5-0.6,0.9-1,1.1C8.6,77.8,7.9,78,7,78H5.9v0.9h16.6V78h-1.1c-0.9,0-1.6-0.2-2.1-0.5c-0.5-0.3-0.9-0.7-1.1-1.1	C18.1,76,18,75,18,73.4V48.9h2.4c1.5,0,2.5,0.1,3.1,0.4c1.1,0.5,1.9,1.2,2.5,2.1c0.6,0.9,1.2,2.3,1.7,4.3h0.8v-8.6H0V55.7z"/><path fill="#222222" d="M68.6,59c-1.6-1.8-3.6-2.7-5.8-2.7c-2.7,0-5,1.1-6.9,3.2c-2,2.2-3,5.1-3,8.7c0,3,0.7,5.5,2,7.5	c1.7,2.5,4.1,3.7,7.4,3.7c1.9,0,3.5-0.5,5-1.5c1.4-1,2.7-2.7,3.9-5.1l-0.8-0.5c-0.9,1.4-1.7,2.3-2.5,2.8c-0.8,0.5-1.6,0.8-2.6,0.8	c-1.5,0-2.8-0.6-3.9-1.9c-1.4-1.7-2.2-4-2.3-6.9h12C71.1,63.5,70.3,60.8,68.6,59z M59.2,65.5v-0.8c0-2.4,0.5-4.3,1.4-5.7	c0.5-0.8,1.2-1.2,2-1.2c0.5,0,1,0.1,1.3,0.4c0.6,0.5,1,1.2,1.3,2.1s0.4,2.7,0.4,5.2H59.2z"/><path fill="#222222" d="M150.4,69.6c-4.3,3.3-10.1,5-17.3,5h-4.6c-2.2,0-3.8-0.3-4.8-0.9c-1-0.6-1.7-1.4-2-2.3	c-0.4-0.9-0.5-3.5-0.5-7.8V41.8c3.7,0,6.5,0.5,8.4,1.4c1.9,1,3.6,2.8,5.1,5.7c1.5,2.8,2.4,6.4,2.9,10.8h2.2V19.4h-2.2	c-0.6,6-2,10.5-4.2,13.6c-2.2,3.1-5.7,4.6-10.6,4.6h-1.5V6.2h8c5.8,0,9.8,0.3,11.9,1c3.6,1.1,6.4,2.9,8.4,5.3c2,2.4,3.5,6.4,4.6,12	h2.2V1.8H91.8v2.1h2.6c2.5,0,4.5,0.5,5.9,1.6c1,0.7,1.7,1.7,2.1,3.1c0.2,0.8,0.3,2.9,0.3,6.4v50.7c0,3.9-0.2,6.3-0.6,7.2	c-0.5,1.3-1.3,2.2-2.3,2.7c-1.4,0.8-3.2,1.2-5.4,1.2h-2.6v2.1h66.6l3.5-24.5h-2.1C157.9,61.1,154.8,66.2,150.4,69.6z"/><path fill="#222222" d="M231.3,51.8c-1.8,6.1-3.7,10.6-5.7,13.8c-2,3.1-4.3,5.4-7.1,6.8c-2.7,1.4-6.1,2.2-10.2,2.2h-6.4	c-3.6,0-5.9-0.2-6.9-0.5c-1.3-0.5-2.2-1.3-2.7-2.4c-0.5-1.1-0.7-3.6-0.7-7.5V14.9c0-3.9,0.2-6.3,0.6-7.2c0.6-1.3,1.3-2.2,2.3-2.7	c1.4-0.8,3.2-1.2,5.4-1.2h3.4V1.8h-41.1v2.1h2.6c2.2,0,3.9,0.4,5.1,1.1c1.3,0.7,2.1,1.6,2.5,2.6c0.4,1,0.6,3.4,0.6,7.4v50.7	c0,3.9-0.2,6.3-0.6,7.2c-0.5,1.3-1.3,2.2-2.3,2.7c-1.4,0.8-3.2,1.2-5.4,1.2h-2.6v2.1h68.4l2.9-27H231.3z"/><path fill="#222222" d="M754.8,69.6c-4.3,3.3-10.1,5-17.3,5h-4.6c-2.2,0-3.8-0.3-4.8-0.9c-1-0.6-1.7-1.4-2-2.3	c-0.4-0.9-0.5-3.5-0.5-7.8V41.8c3.7,0,6.5,0.5,8.4,1.4c1.9,1,3.6,2.8,5.1,5.7c1.5,2.8,2.4,6.4,2.9,10.8h2.2V19.4h-2.2	c-0.6,6-2,10.5-4.2,13.6c-2.2,3.1-5.7,4.6-10.6,4.6h-1.5V6.2h8c5.8,0,9.8,0.3,11.9,1c3.6,1.1,6.5,2.9,8.4,5.3c2,2.4,3.5,6.4,4.6,12	h2.2V1.8h-62h-2.5h-28.8l-20.9,50.8L624.8,1.8h-29.5h-2h-37.8H555h-68.8v20.9h2.2c0.9-5.7,3-10.1,6.2-13.1	c2.3-2.2,6.1-3.3,11.3-3.3h5.6v59.4c0,3.9-0.2,6.3-0.6,7.2c-0.6,1.3-1.3,2.2-2.3,2.7c-1.4,0.8-3.2,1.2-5.4,1.2h-2.6v2.1H541v-2.1	h-2.6c-2.2,0-3.9-0.4-5.2-1.1c-1.3-0.7-2.1-1.6-2.6-2.6c-0.4-1-0.7-3.4-0.7-7.4V6.2h5.7c3.6,0,6.1,0.3,7.6,1c2.6,1.3,4.6,2.9,6.1,5	c1.5,2.1,2.8,5.6,4,10.4h2V3.9h2.1c2.2,0,3.9,0.4,5.1,1.1c1.3,0.7,2.1,1.6,2.5,2.6c0.4,1,0.6,3.4,0.6,7.4v50.7	c0,3.9-0.2,6.3-0.6,7.2c-0.5,1.3-1.3,2.2-2.3,2.7c-1.4,0.8-3.2,1.2-5.4,1.2H555v2.1h38.3h2h24.4v-2.1c-3.5,0-6.1-0.6-7.8-1.8	c-1.6-1.2-2.7-2.7-3.2-4.6c-0.2-0.9-0.3-3.2-0.3-7V9l30,69.8h1.4l29.5-70.3v57.1c0,3.9-0.2,6.3-0.6,7.2c-0.6,1.3-1.3,2.2-2.3,2.7	c-1.4,0.8-3.2,1.2-5.5,1.2h-2.5v2.1h37.7h2.5h64.1l3.5-24.5h-2.1C762.2,61.1,759.1,66.2,754.8,69.6z M604.1,63.6	c0,3.4,0,5.4-0.1,5.8c-0.4,1.8-1,3.2-1.8,4.1c-0.8,1-1.9,1.8-3.4,2.4c-1.5,0.6-3.1,0.9-4.8,0.8h-0.8h-0.6c-2.2,0-3.9-0.4-5.1-1.1	c-1.3-0.7-2.1-1.6-2.6-2.6c-0.4-1-0.7-3.4-0.7-7.4V14.9c0-3.9,0.2-6.3,0.6-7.2c0.6-1.3,1.3-2.2,2.3-2.7c1.4-0.8,3.2-1.2,5.4-1.2	h0.6h2h0.4c2.2,0,3.9,0.4,5.2,1.1c1.3,0.7,2.1,1.6,2.6,2.6c0.4,1,0.6,3.4,0.6,7.3V63.6z M707,65.6c0,3.9-0.2,6.3-0.6,7.2	c-0.5,1.3-1.3,2.2-2.3,2.7c-1.4,0.8-3.2,1.2-5.4,1.2h0h-2.5c-2.2,0-3.9-0.4-5.2-1.1c-1.3-0.7-2.1-1.6-2.6-2.6	c-0.4-1-0.6-3.4-0.6-7.4V14.8c0-3.8,0.2-6.2,0.6-7.1c0.6-1.3,1.3-2.1,2.3-2.7c1.4-0.8,3.2-1.2,5.5-1.2h2.5h0c2.5,0,4.5,0.5,5.9,1.6	c1,0.7,1.7,1.7,2.1,3.1c0.2,0.8,0.3,2.9,0.3,6.4V65.6z"/><path fill="#222222" d="M296.3,65.5c-2,3.1-4.3,5.4-7.1,6.8c-2.7,1.4-6.1,2.2-10.2,2.2h-6.4c-3.6,0-5.9-0.2-6.9-0.5	c-1.3-0.5-2.2-1.3-2.7-2.4c-0.5-1.1-0.7-3.6-0.7-7.5V14.9c0-3.9,0.2-6.3,0.6-7.2c0.6-1.3,1.3-2.2,2.3-2.7c1.4-0.8,3.2-1.2,5.4-1.2	h3.4V1.8h-41.1v2.1h2.6c2.2,0,3.9,0.4,5.1,1.1c1.3,0.7,2.1,1.6,2.5,2.6c0.4,1,0.6,3.4,0.6,7.4v50.7c0,3.9-0.2,6.3-0.6,7.2	c-0.5,1.3-1.3,2.2-2.3,2.7c-1.4,0.8-3.2,1.2-5.4,1.2h-2.6v2.1h68.4l2.9-27h-2.3C300.1,57.8,298.2,62.4,296.3,65.5z"/><path fill="#222222" d="M819.9,43.5c-3.1-3.9-9.2-8.1-18.2-12.6c-6.4-3.2-10.6-5.4-12.3-6.6c-2.4-1.7-4.2-3.5-5.3-5.3	c-0.8-1.3-1.2-2.8-1.2-4.5c0-2.7,1.1-5.1,3.4-7.1c2.3-2.1,5.3-3.1,9.2-3.1c5,0,9.7,2,14,5.9c4.3,3.9,7,9.1,8.1,15.5h2.3L819.2,0	h-1.7c-0.5,2.3-1,3.8-1.6,4.4c-0.6,0.6-1.3,0.9-2.3,0.9c-1,0-2.8-0.6-5.4-1.8c-2.6-1.2-4.7-2.1-6.5-2.5c-2.4-0.6-4.8-0.9-7.3-0.9	c-6.9,0-12.5,2.2-17,6.5c-4.5,4.3-6.8,9.5-6.8,15.7c0,3.6,0.8,6.9,2.5,9.9c1.6,3,4,5.7,7.1,8.1c3.1,2.4,8.1,5.4,15.1,8.8	c5,2.5,8.5,4.5,10.5,6c2,1.5,3.4,3.2,4.4,4.9c1,1.7,1.4,3.5,1.4,5.3c0,3.1-1.3,5.8-3.8,8.1c-2.5,2.3-5.9,3.5-10.1,3.5	c-5.5,0-10.6-2.1-15.4-6.5c-4.8-4.3-8-10.5-9.6-18.7h-2.1v29.1h2.1c0.7-1.6,1.6-2.7,2.7-3.5c1.1-0.8,2.1-1.1,3.1-1.1	c1.2,0,2.7,0.4,4.5,1.1c3.3,1.4,6,2.3,8.1,2.8c2.2,0.5,4.5,0.7,6.9,0.7c7.7,0,14.1-2.3,19.1-7c5-4.6,7.5-10.2,7.5-16.6	C824.6,52,823,47.5,819.9,43.5z"/><path fill="#222222" d="M376.3,11.4c-7.7-7.6-17.6-11.2-29.9-10.7c-11.4-0.5-20.9,3.1-28.7,10.8c-7.8,7.6-11.7,17.2-11.7,28.6	c0,10.2,3,19,9,26.4c7.6,9.4,18.3,14.1,32.2,14.1c13.8,0,24.5-4.9,32.1-14.8c5.7-7.4,8.6-16,8.6-25.8	C387.8,28.6,383.9,19,376.3,11.4z M364.5,61.9c-1.9,5.3-4.5,9.2-7.8,11.6c-2.6,1.9-5.9,2.8-9.8,2.8c-5.8,0-10.3-2.2-13.5-6.6	c-4.6-6.3-6.9-16-6.9-29.2c0-11.1,1.5-19.5,4.5-25.5c3.7-7.2,9-10.8,16.1-10.8c3.8,0,7.2,1,10.1,3.1c2.9,2.1,5.4,5.7,7.2,10.7	c1.9,5.1,2.8,12.7,2.8,22.9C367.3,49.6,366.3,56.5,364.5,61.9z"/><path fill="#222222" d="M440.8,3.9c4.3-0.1,7.3,1,9.1,3.2c1.3,1.6,2,4.8,2,9.4v33.1l-38-47.8h-27.3v2.1c2.3,0.1,4.1,0.4,5.4,1.1	c1.3,0.6,2.7,2,4.3,4l1.6,2v54.4c0,4.1-0.8,7-2.5,8.7c-1.7,1.7-4.6,2.6-8.9,2.6v2.1h27.3v-2.1h-1.8c-2.6,0-4.9-0.8-7-2.3	c-2-1.6-3-4.5-3-9v-49l52.1,64.2h1.9V16.4c0-3.6,0.3-6.2,0.9-7.7c0.6-1.5,1.5-2.6,2.6-3.2c1.1-0.7,3.3-1.2,6.6-1.6V1.8h-25.5V3.9z"/></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.ellontimes.co.uk/news"  title="News" >News</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.ellontimes.co.uk/news/people"  title="People" >People</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/news/weather"  title="Weather" >Weather</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/education"  title="Education" >Education</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/education"  title="Education" >Education</a>
			</li>
																		<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/sport/other-sport"  title="Other Sport" >Other Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/whats-on/things-to-do"  title="Things to Do" >Things to Do</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/whats-on/entertainment"  title="Entertainment" >Entertainment</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ellontimes.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=488"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.5085252&amp;d=/2.5187/2.16385/2.17849';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">BrewDog Ellon visitor centre plan approved</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="The location of the new BrewDog bar and visitors centre" data-src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ellontimes.co.uk/webimage/1.5085251.1580746482!/image/image.jpg" src="data:image/png;base64,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"
                                 title="The location of the new BrewDog bar and visitors centre" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            The location of the new BrewDog bar and visitors centre
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Kirstie Topp" rel="author">
		                		                    <h4 class="article-meta__byline-name">Kirstie Topp</h4>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:kirstie.topp@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Monday 03 February 2020" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">16:09</span>

		            		        </time>

		        		            <time class="article-meta__timestamp-item" datetime="Mon Feb 03 16:14:46 GMT 2020">
		                <span class="article-meta__timestamp-label">Updated:</span>
		                <span class="article-meta__timestamp-time">16:14</span>
		                <span class="article-meta__timestamp-date">Monday 03 February 2020</span>
		            </time>
		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=488"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=488"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ellontimes.co.uk%2Fnews%2Fpeople%2Fbrewdog-ellon-visitor-centre-plan-approved-1-5085252"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.ellontimes.co.uk/news/people/brewdog-ellon-visitor-centre-plan-approved-1-5085252">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=BrewDog+Ellon+visitor+centre+plan+approved&url=https%3A%2F%2Fwww.ellontimes.co.uk%2Fnews%2Fpeople%2Fbrewdog-ellon-visitor-centre-plan-approved-1-5085252"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="BrewDog Ellon visitor centre plan approved"
	data-share-link="https://www.ellontimes.co.uk/news/people/brewdog-ellon-visitor-centre-plan-approved-1-5085252">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=BrewDog Ellon visitor centre plan approved&body=https://www.ellontimes.co.uk/news/people/brewdog-ellon-visitor-centre-plan-approved-1-5085252"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="BrewDog Ellon visitor centre plan approved"
	data-email-body="https://www.ellontimes.co.uk/news/people/brewdog-ellon-visitor-centre-plan-approved-1-5085252">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.5085252)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style>        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Plans to create a new bar and visitor centre in Ellon have been approved.</p></h3>

                <p>Brewing giants BrewDog submitted plans to Aberdeenshire Council in November last year for the creation of a new bar and visitor centre next to its Ellon headquarters.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>The new bar and visitor centre will be located inside the existing building at Balmacassie Industrial Estate that previously belonged to Power Jacks.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>The brewing firm will change part of the unit from office accommodation and production space to a new ‘DogTap’ public house and visitor centre.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>BrewDog took ownership of the building in 2018 after Power Jacks moved to Westhill. It was initially proposed that BrewDog would transform the building into ‘The DogHouse’ Hotel but the plan never came to fruition.</p><p>The new proposal will see the relocation of the existing ‘DogTap’ bar which is “oversubscribed” and no longer suitable to meet customer demand.</p><p>The new bar will also feature a ‘BottleDog’ retail area where customers can buy bottles of beer and other merchandise. As with the existing bar, food will continue to be served on the site.</p><p>A dedicated events space and beer museum will be created to give visitors the chance to see how the brewing process works.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>External changes will be made to the existing site including the addition of an outdoor seating area and children’s play area.</p><p>Aberdeenshire Council planners approved the plans stating that the proposal is “appropriate” for the site given and “is in keeping with the character of the wider area in that it provides functions directly related and ancillary to neighbouring sites”.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.inverurieherald.co.uk/webimage/1.5085115.1580740033!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Ignasi Sol" />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.inverurieherald.co.uk/webimage/1.5085115.1580740033!/image/image.jpg" class="teaser__image" alt="Ignasi Sol" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.inverurieherald.co.uk/news/people/new-appointment-for-inverurie-orchestra-1-5085116" class="article-suggested-teaser__heading js-ellipsize">
                        New appointment for Inverurie Orchestra
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.inverurieherald.co.uk/news/people/new-appointment-for-inverurie-orchestra-1-5085116" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "INVE | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "INVE | Article Teaser";
        </script>
</div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/ellontimes.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="ellontimes.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=488"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=488"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Support for social enterprise
				</h3>
			</div>
			<a href="https://www.ellontimes.co.uk/news/people/support-for-social-enterprise-1-5079019" class="trending-stories-card__link-primary" title="Support for social enterprise">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Improvements scheduled along popular Formartine and Buchan Way
				</h3>
			</div>
			<a href="https://www.ellontimes.co.uk/news/people/improvements-scheduled-along-popular-formartine-and-buchan-way-1-5082218" class="trending-stories-card__link-primary" title="Improvements scheduled along popular Formartine and Buchan Way">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						VE Day 75 to be celebrated at Aden Country Park
				</h3>
			</div>
			<a href="https://www.ellontimes.co.uk/whats-on/things-to-do/ve-day-75-to-be-celebrated-at-aden-country-park-1-5081496" class="trending-stories-card__link-primary" title="VE Day 75 to be celebrated at Aden Country Park">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Farewell to well-known Ellon figure Bob
				</h3>
			</div>
			<a href="https://www.ellontimes.co.uk/news/people/farewell-to-well-known-ellon-figure-bob-1-5079037" class="trending-stories-card__link-primary" title="Farewell to well-known Ellon figure Bob">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						New Year's Honour for AVENUE CEO
				</h3>
			</div>
			<a href="https://www.ellontimes.co.uk/news/people/new-year-s-honour-for-avenue-ceo-1-5079753" class="trending-stories-card__link-primary" title="New Year's Honour for AVENUE CEO">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                                    
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=488"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-ELLOTIME-11237212";
	JP.currentPageName = "People".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=488"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=488"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="
				https://www.facebook.com/theellontimes
			" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="
				https://twitter.com/TheEllonTimes
			" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Ellon Times">More from Ellon Times</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ellontimes.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://anguscountypress.newsprints.co.uk/banr/ELLO"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ellontimes.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.ellontimes.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ellontimes.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ellontimes.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=TET&utm_source=ellon-times&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=ellontimes.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=TET&utm_source=ellon-times&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/ENT"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©&nbsp;JPIMedia Publishing Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=488"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>