<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.ellontimes.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.ellontimes.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#002f63"><meta name="category" content="Recommended"><meta name="sitename" content="Ellon Times"><meta name="page path" content="/recommended"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/Best%20affordable%20LED%20TVs%20with%20great%20resolution%2C%20from%20Samsung%2C%20Sony%2C%20LG-1.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/Best%20affordable%20LED%20TVs%20with%20great%20resolution%2C%20from%20Samsung%2C%20Sony%2C%20LG-1.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="667"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@TheEllonTimes"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Cheap LED TVs with great picture and sound, from Samsung, Song, and LG "><meta property="og:url" content="https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484"><meta property="og:type" content="article"><meta property="og:article:author" content="Andrew Williams"><meta property="og:description" content="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG"><meta property="description" content="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG"><meta property="article:modified_time" content="2021-10-05T13:44:50.000Z"><meta name="parsely-post-id" content="null"><meta property="fb:app_id" content="208546575937724"><meta property="fb:pages" content="339015976117603"><style amp-runtime i-amphtml-version="012109102127000">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG | Ellon Times</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Ellon Times","pageType":"affiliate article","mode":"production","adTargeting":"beta","pageId":"3266484","networkId":154725070,"addUnitId":"ellontimes.jp","article":{"title":"Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG","description":"Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG","sections":["Recommended","Technology","Home and Garden","Read This"],"authors":[{"name":"Andrew Williams","id":"21538","remoteId":null,"email":"mail@andrewwill.co.uk","firstName":"Andrew","lastName":"Williams","jobTitle":null,"imageUrl":"/images-i.jpimedia.uk/imagefetch/https://inews.co.uk/wp-content/uploads/2018/10/IBuys-Logo.jpg","twitter":null,"facebook":null,"location":null,"path":"/author/andrew-williams","description":null,"firstLetter":"a"}],"hierarchy":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1618568061","firstLetter":"r"}],"wordCount":622,"imageCount":0,"publish":"2021-10-05T13:44:50Z","remoteId":null,"isVideoArticle":false,"topics":[{"name":"Samsung","path":"/topic/samsung","id":"54486","uuid":"aa564865-b3af-43cb-887e-063ee0369c4e","changed":"1623305446","firstLetter":"s"}],"containDailyMotion":false,"sectionCategory":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1618568061","firstLetter":"r","siteSection":"site home/recommended","deep":2},{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","firstLetter":"r","siteSection":"site home/read this","deep":2},{"name":"Technology","path":"/recommended/technology","id":"41840","uuid":"8b2741cc-d991-45f4-8c81-36b1825f5245","sourceId":null,"sourceName":null,"sourcePath":null,"changed":"1618845755","firstLetter":"t","siteSection":"site home/recommended/technology","deep":3},{"name":"Home and Garden","path":"/recommended/home-and-garden","id":"41832","uuid":"7032c737-630e-4511-85e9-7773815ec7a3","sourceId":null,"sourceName":null,"sourcePath":"home-and-garden","changed":"1618568061","firstLetter":"h","siteSection":"site home/recommended/home and garden","deep":3}],"siteSections":[["site home","site home","site home","site home"],["recommended","read this","recommended","recommended"],["","","technology","home and garden"]]},"domain":"ellontimes.co.uk","ga":"UA-128755582-57","hubspot":null,"siteKey":"ELLO","searchId":"001514628816545722277:iaiode7jcfc","sourcePointSiteId":5248,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"carbonId":"9fe518a7-7c62-4eb2-b751-a7a346d74197","sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gs_entertain","gs_tech","gs_entertain_tv","gs_home","gs_tech_phones","gs_entertain_movies","gt_positive","gs_entertain_music","gs_tech_computing","gv_safe"],"enableGoogleExtendedAccess":false}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Ellon Times","url":"https://www.ellontimes.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/TheEllonTimes","https://www.facebook.com/theellontimes"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484"},"headline":"Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG","datePublished":"2021-10-05T13:44:50.000Z","dateModified":"2021-10-05T13:44:50.000Z","description":"Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG","keywords":["samsung"],"thumbnailUrl":"https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/Best%20affordable%20LED%20TVs%20with%20great%20resolution%2C%20from%20Samsung%2C%20Sony%2C%20LG-1.jpg?width=2048\u0026enable=upscale","articleSection":"Recommended","url":"https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484","publisher":{"@type":"Organization","name":"Ellon Times","url":"https://www.ellontimes.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/Best%20affordable%20LED%20TVs%20with%20great%20resolution%2C%20from%20Samsung%2C%20Sony%2C%20LG-1.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Ellon Times","productID":"ellontimes.co.uk:showcase"},"author":{"@type":"Person","name":"Andrew Williams"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Recommended","item":"https://www.ellontimes.co.uk/recommended"}]}</script><link rel="canonical" href="https://www.scotsman.com/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484"><link rel="amphtml" href="https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484?amp"></head><body> <div class="sc-iYUSvU iTYYqa sc-kkwfeq heOdZP"><div id="header" class="sc-gisBJw cxhagn"><div class="sc-kjoXOD ibOLgC"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-TOsTZ jHXpdE"><button aria-label="Open full menu" class="sc-kgAjT kvqfbM">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-hmzhuo hRZosZ"><a target="_self" href="/" aria-label="Back to homepage" class="sc-kvZOFW kNdIFk"> <svg class="masthead__svg" width="250" height="36" enable-background="new 0 0 824.6 80.6" version="1.1" viewBox="0 0 824.6 80.6" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#222"><path d="m50.3 74.1v-8.5c0-2.5-0.2-4.3-0.5-5.3-0.3-1.1-1-2-1.9-2.7-1-0.8-2.1-1.2-3.5-1.2-1.1 0-2.1 0.3-3.1 0.8s-2.1 1.4-3.3 2.7v-12.8h-9v0.9c1 0.1 1.6 0.4 1.9 0.8s0.5 1.4 0.5 3.1v22.2c0 1.7-0.1 2.7-0.4 3-0.4 0.5-1 0.8-2 0.9v0.8h11.1v-0.8c-0.9-0.1-1.5-0.5-1.8-1-0.2-0.4-0.4-1.4-0.4-2.9v-11.8c0.7-1.1 1.3-1.8 1.9-2.3 0.6-0.4 1.2-0.6 1.8-0.6 0.4 0 0.8 0.1 1.1 0.4s0.6 0.6 0.7 1.1 0.2 1.6 0.2 3.4v9.8c0 1.6-0.1 2.6-0.4 3-0.4 0.5-1 0.8-1.8 0.9v0.8h11.1v-0.8c-1-0.1-1.6-0.4-1.9-0.8-0.2-0.4-0.3-1.5-0.3-3.1z" /><path d="m0 55.7h0.9c0.4-2.3 1.2-4.1 2.6-5.4 1-0.9 2.5-1.4 4.7-1.4h2.3v24.5c0 1.6-0.1 2.6-0.3 2.9-0.2 0.5-0.6 0.9-1 1.1-0.6 0.4-1.3 0.6-2.2 0.6h-1.1v0.9h16.6v-0.9h-1.1c-0.9 0-1.6-0.2-2.1-0.5s-0.9-0.7-1.1-1.1c-0.1-0.4-0.2-1.4-0.2-3v-24.5h2.4c1.5 0 2.5 0.1 3.1 0.4 1.1 0.5 1.9 1.2 2.5 2.1s1.2 2.3 1.7 4.3h0.8v-8.6h-28.5v8.6z" /><path d="m68.6 59c-1.6-1.8-3.6-2.7-5.8-2.7-2.7 0-5 1.1-6.9 3.2-2 2.2-3 5.1-3 8.7 0 3 0.7 5.5 2 7.5 1.7 2.5 4.1 3.7 7.4 3.7 1.9 0 3.5-0.5 5-1.5 1.4-1 2.7-2.7 3.9-5.1l-0.8-0.5c-0.9 1.4-1.7 2.3-2.5 2.8s-1.6 0.8-2.6 0.8c-1.5 0-2.8-0.6-3.9-1.9-1.4-1.7-2.2-4-2.3-6.9h12c0-3.6-0.8-6.3-2.5-8.1zm-9.4 6.5v-0.8c0-2.4 0.5-4.3 1.4-5.7 0.5-0.8 1.2-1.2 2-1.2 0.5 0 1 0.1 1.3 0.4 0.6 0.5 1 1.2 1.3 2.1s0.4 2.7 0.4 5.2h-6.4z" /><path d="m150.4 69.6c-4.3 3.3-10.1 5-17.3 5h-4.6c-2.2 0-3.8-0.3-4.8-0.9s-1.7-1.4-2-2.3c-0.4-0.9-0.5-3.5-0.5-7.8v-21.8c3.7 0 6.5 0.5 8.4 1.4 1.9 1 3.6 2.8 5.1 5.7 1.5 2.8 2.4 6.4 2.9 10.8h2.2v-40.3h-2.2c-0.6 6-2 10.5-4.2 13.6s-5.7 4.6-10.6 4.6h-1.5v-31.4h8c5.8 0 9.8 0.3 11.9 1 3.6 1.1 6.4 2.9 8.4 5.3s3.5 6.4 4.6 12h2.2v-22.7h-64.6v2.1h2.6c2.5 0 4.5 0.5 5.9 1.6 1 0.7 1.7 1.7 2.1 3.1 0.2 0.8 0.3 2.9 0.3 6.4v50.7c0 3.9-0.2 6.3-0.6 7.2-0.5 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.4 1.2h-2.6v2.1h66.6l3.5-24.5h-2.1c-1.9 6.7-5 11.8-9.4 15.2z" /><path d="m231.3 51.8c-1.8 6.1-3.7 10.6-5.7 13.8-2 3.1-4.3 5.4-7.1 6.8-2.7 1.4-6.1 2.2-10.2 2.2h-6.4c-3.6 0-5.9-0.2-6.9-0.5-1.3-0.5-2.2-1.3-2.7-2.4s-0.7-3.6-0.7-7.5v-49.3c0-3.9 0.2-6.3 0.6-7.2 0.6-1.3 1.3-2.2 2.3-2.7 1.4-0.8 3.2-1.2 5.4-1.2h3.4v-2h-41.1v2.1h2.6c2.2 0 3.9 0.4 5.1 1.1 1.3 0.7 2.1 1.6 2.5 2.6s0.6 3.4 0.6 7.4v50.7c0 3.9-0.2 6.3-0.6 7.2-0.5 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.4 1.2h-2.6v2.1h68.4l2.9-27h-2.1z" /><path d="m754.8 69.6c-4.3 3.3-10.1 5-17.3 5h-4.6c-2.2 0-3.8-0.3-4.8-0.9s-1.7-1.4-2-2.3c-0.4-0.9-0.5-3.5-0.5-7.8v-21.8c3.7 0 6.5 0.5 8.4 1.4 1.9 1 3.6 2.8 5.1 5.7 1.5 2.8 2.4 6.4 2.9 10.8h2.2v-40.3h-2.2c-0.6 6-2 10.5-4.2 13.6s-5.7 4.6-10.6 4.6h-1.5v-31.4h8c5.8 0 9.8 0.3 11.9 1 3.6 1.1 6.5 2.9 8.4 5.3 2 2.4 3.5 6.4 4.6 12h2.2v-22.7h-93.3l-20.9 50.8-21.8-50.8h-138.6v20.9h2.2c0.9-5.7 3-10.1 6.2-13.1 2.3-2.2 6.1-3.3 11.3-3.3h5.6v59.4c0 3.9-0.2 6.3-0.6 7.2-0.6 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.4 1.2h-2.6v2.1h40.4v-2.1h-2.6c-2.2 0-3.9-0.4-5.2-1.1s-2.1-1.6-2.6-2.6c-0.4-1-0.7-3.4-0.7-7.4v-59.5h5.7c3.6 0 6.1 0.3 7.6 1 2.6 1.3 4.6 2.9 6.1 5s2.8 5.6 4 10.4h2v-18.7h2.1c2.2 0 3.9 0.4 5.1 1.1 1.3 0.7 2.1 1.6 2.5 2.6s0.6 3.4 0.6 7.4v50.7c0 3.9-0.2 6.3-0.6 7.2-0.5 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.4 1.2h-2.3v2.1h64.7v-2.1c-3.5 0-6.1-0.6-7.8-1.8-1.6-1.2-2.7-2.7-3.2-4.6-0.2-0.9-0.3-3.2-0.3-7v-54.4l30 69.8h1.4l29.5-70.3v57.1c0 3.9-0.2 6.3-0.6 7.2-0.6 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.5 1.2h-2.5v2.1h104.3l3.5-24.5h-2.1c-1.9 6.8-5 11.9-9.3 15.3zm-150.7-6c0 3.4 0 5.4-0.1 5.8-0.4 1.8-1 3.2-1.8 4.1-0.8 1-1.9 1.8-3.4 2.4s-3.1 0.9-4.8 0.8h-1.4c-2.2 0-3.9-0.4-5.1-1.1-1.3-0.7-2.1-1.6-2.6-2.6-0.4-1-0.7-3.4-0.7-7.4v-50.7c0-3.9 0.2-6.3 0.6-7.2 0.6-1.3 1.3-2.2 2.3-2.7 1.4-0.8 3.2-1.2 5.4-1.2h3c2.2 0 3.9 0.4 5.2 1.1s2.1 1.6 2.6 2.6c0.4 1 0.6 3.4 0.6 7.3v48.8zm102.9 2c0 3.9-0.2 6.3-0.6 7.2-0.5 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.4 1.2h-2.5c-2.2 0-3.9-0.4-5.2-1.1s-2.1-1.6-2.6-2.6c-0.4-1-0.6-3.4-0.6-7.4v-50.8c0-3.8 0.2-6.2 0.6-7.1 0.6-1.3 1.3-2.1 2.3-2.7 1.4-0.8 3.2-1.2 5.5-1.2h2.5c2.5 0 4.5 0.5 5.9 1.6 1 0.7 1.7 1.7 2.1 3.1 0.2 0.8 0.3 2.9 0.3 6.4v50.7z" /><path d="m296.3 65.5c-2 3.1-4.3 5.4-7.1 6.8-2.7 1.4-6.1 2.2-10.2 2.2h-6.4c-3.6 0-5.9-0.2-6.9-0.5-1.3-0.5-2.2-1.3-2.7-2.4s-0.7-3.6-0.7-7.5v-49.2c0-3.9 0.2-6.3 0.6-7.2 0.6-1.3 1.3-2.2 2.3-2.7 1.4-0.8 3.2-1.2 5.4-1.2h3.4v-2h-41.1v2.1h2.6c2.2 0 3.9 0.4 5.1 1.1 1.3 0.7 2.1 1.6 2.5 2.6s0.6 3.4 0.6 7.4v50.7c0 3.9-0.2 6.3-0.6 7.2-0.5 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.4 1.2h-2.6v2.1h68.4l2.9-27h-2.3c-1.7 5.9-3.6 10.5-5.5 13.6z" /><path d="m819.9 43.5c-3.1-3.9-9.2-8.1-18.2-12.6-6.4-3.2-10.6-5.4-12.3-6.6-2.4-1.7-4.2-3.5-5.3-5.3-0.8-1.3-1.2-2.8-1.2-4.5 0-2.7 1.1-5.1 3.4-7.1 2.3-2.1 5.3-3.1 9.2-3.1 5 0 9.7 2 14 5.9s7 9.1 8.1 15.5h2.3l-0.7-25.7h-1.7c-0.5 2.3-1 3.8-1.6 4.4s-1.3 0.9-2.3 0.9-2.8-0.6-5.4-1.8-4.7-2.1-6.5-2.5c-2.4-0.6-4.8-0.9-7.3-0.9-6.9 0-12.5 2.2-17 6.5s-6.8 9.5-6.8 15.7c0 3.6 0.8 6.9 2.5 9.9 1.6 3 4 5.7 7.1 8.1s8.1 5.4 15.1 8.8c5 2.5 8.5 4.5 10.5 6s3.4 3.2 4.4 4.9 1.4 3.5 1.4 5.3c0 3.1-1.3 5.8-3.8 8.1s-5.9 3.5-10.1 3.5c-5.5 0-10.6-2.1-15.4-6.5-4.8-4.3-8-10.5-9.6-18.7h-2.1v29.1h2.1c0.7-1.6 1.6-2.7 2.7-3.5s2.1-1.1 3.1-1.1c1.2 0 2.7 0.4 4.5 1.1 3.3 1.4 6 2.3 8.1 2.8 2.2 0.5 4.5 0.7 6.9 0.7 7.7 0 14.1-2.3 19.1-7 5-4.6 7.5-10.2 7.5-16.6 0-5.2-1.6-9.7-4.7-13.7z" /><path d="m376.3 11.4c-7.7-7.6-17.6-11.2-29.9-10.7-11.4-0.5-20.9 3.1-28.7 10.8-7.8 7.6-11.7 17.2-11.7 28.6 0 10.2 3 19 9 26.4 7.6 9.4 18.3 14.1 32.2 14.1 13.8 0 24.5-4.9 32.1-14.8 5.7-7.4 8.6-16 8.6-25.8-0.1-11.4-4-21-11.6-28.6zm-11.8 50.5c-1.9 5.3-4.5 9.2-7.8 11.6-2.6 1.9-5.9 2.8-9.8 2.8-5.8 0-10.3-2.2-13.5-6.6-4.6-6.3-6.9-16-6.9-29.2 0-11.1 1.5-19.5 4.5-25.5 3.7-7.2 9-10.8 16.1-10.8 3.8 0 7.2 1 10.1 3.1s5.4 5.7 7.2 10.7c1.9 5.1 2.8 12.7 2.8 22.9 0.1 8.7-0.9 15.6-2.7 21z" /><path d="m440.8 3.9c4.3-0.1 7.3 1 9.1 3.2 1.3 1.6 2 4.8 2 9.4v33.1l-38-47.8h-27.3v2.1c2.3 0.1 4.1 0.4 5.4 1.1 1.3 0.6 2.7 2 4.3 4l1.6 2v54.4c0 4.1-0.8 7-2.5 8.7s-4.6 2.6-8.9 2.6v2.1h27.3v-2.1h-1.8c-2.6 0-4.9-0.8-7-2.3-2-1.6-3-4.5-3-9v-49l52.1 64.2h1.9v-64.2c0-3.6 0.3-6.2 0.9-7.7s1.5-2.6 2.6-3.2c1.1-0.7 3.3-1.2 6.6-1.6v-2.1h-25.5v2.1z" /></g></svg></a><span class="sc-frDJqD jluime ellon-times">News you can trust since 1990</span></div><div class="sc-cHGsZl jHoRZk"><div class="sc-gGBfsJ dQaaKO"><div class="sc-bbmXgH LWafI search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-kgAjT sc-cJSrbW bLdVYe search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-fYxtnH VpqPN"><div class="sc-csuQGl gktcyR"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3266484" data-vars-titleclick="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-urlclick="/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" data-vars-el="header" aria-label="Share by email" data-param-subject="Cheap LED TVs with great picture and sound, from Samsung, Song, and LG " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="208546575937724" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3266484" data-vars-titleclick="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-urlclick="/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3266484" data-vars-titleclick="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-urlclick="/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Cheap LED TVs with great picture and sound, from Samsung, Song, and LG " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3266484" data-vars-titleclick="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-urlclick="/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Cheap LED TVs with great picture and sound, from Samsung, Song, and LG  https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-uJMKN ifVGvW"><div id="article-next-menu" class="sc-brqgnP leLfWg"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, Montane" href="https://www.ellontimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-2021-trousers-from-craghoppers-berghaus-montane-3120752?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-jWBwVP ivojgz"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, Montane" href="https://www.ellontimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-2021-trousers-from-craghoppers-berghaus-montane-3120752?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, Montane</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best cordless leaf blowers 2021: powerful models from Stihl, Husqvarna, and Bosch" href="https://www.ellontimes.co.uk/recommended/best-cordless-leaf-blowers-2021-powerful-models-from-stihl-husqvarna-and-bosch-3138204?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-jWBwVP ivojgz"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best cordless leaf blowers 2021: powerful models from Stihl, Husqvarna, and Bosch" href="https://www.ellontimes.co.uk/recommended/best-cordless-leaf-blowers-2021-powerful-models-from-stihl-husqvarna-and-bosch-3138204?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Best cordless leaf blowers 2021: powerful models from Stihl, Husqvarna, and Bosch</p></a></li></ul></div><ul class="sc-hMqMXs jwudZT navbar"><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-iAyFgw sc-hSdWYo fWIxBh">News</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-iAyFgw sc-hSdWYo fWIxBh">Sport</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-iAyFgw sc-hSdWYo fWIxBh">What&#x27;s On</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-iAyFgw sc-hSdWYo fWIxBh">Lifestyle</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-iAyFgw sc-hSdWYo fWIxBh">Public Notices</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=TET&amp;utm_source=ellon-times&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-iAyFgw sc-hSdWYo fWIxBh">Advertise My Business</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=TET&amp;utm_source=ellon-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-iAyFgw sc-hSdWYo fWIxBh">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-sdtwF uXGWK"><article class="sc-dPNhBE dJmACW"><div class="sc-eqPNPO DSjLr"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-eMRERa kbfwUM"></div><nav class="sc-bHwgHz cdfTbU"><a href="/recommended">Recommended</a></nav><h1 class="sc-itybZL fvhVko">Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG</h1><h2 class="sc-gPWkxV kRlGYB"><p>You don’t have to bankrupt yourself to get a decent LED TV. Here are the best cheap options on the market</p></h2><div class="sc-bmyXtO darZld"><a href="/author/andrew-williams" class="sc-hzNEM cPeHIr"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://inews.co.uk/wp-content/uploads/2018/10/IBuys-Logo.jpg?width=200&amp;crop=1:1,smart" height="60" width="60" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:60px;" i-amphtml-layout="fixed"></amp-img></a><div class="sc-jtggT iedqFq"><div class="sc-LKuAh bwRdcG"><a href="/author/andrew-williams"><span>By</span> Andrew Williams</a></div><div class="sc-jKVCRD fGDTOd">Tuesday, 5th October 2021, 2:44 pm</div></div><div class="sc-csuQGl gktcyR"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3266484" data-vars-titleclick="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-urlclick="/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Cheap LED TVs with great picture and sound, from Samsung, Song, and LG " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="208546575937724" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3266484" data-vars-titleclick="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-urlclick="/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3266484" data-vars-titleclick="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-urlclick="/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Cheap LED TVs with great picture and sound, from Samsung, Song, and LG " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3266484" data-vars-titleclick="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-urlclick="/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Cheap LED TVs with great picture and sound, from Samsung, Song, and LG  https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-eNQAEJ gDbGeS"><div id="content-wrapper" class="sc-DNdyV iXuhs"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/Best%20affordable%20LED%20TVs%20with%20great%20resolution%2C%20from%20Samsung%2C%20Sony%2C%20LG-1.jpg?width=640&amp;enable=upscale" alt="Best affordable LED TVs with great resolution, from Samsung, Sony, LG" height="736" width="982" srcset="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/Best%20affordable%20LED%20TVs%20with%20great%20resolution%2C%20from%20Samsung%2C%20Sony%2C%20LG-1.jpg?crop=982:736,smart&amp;width=320 320w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/Best%20affordable%20LED%20TVs%20with%20great%20resolution%2C%20from%20Samsung%2C%20Sony%2C%20LG-1.jpg?crop=982:736,smart&amp;width=640 640w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/Best%20affordable%20LED%20TVs%20with%20great%20resolution%2C%20from%20Samsung%2C%20Sony%2C%20LG-1.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Best affordable LED TVs with great resolution, from Samsung, Sony, LG" fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Best affordable LED TVs with great resolution, from Samsung, Sony, LG</figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" data-selector-site-key="YPOS" class="sc-iomxrj kCXHwc"></div><p class="sc-PLyBE iAtqIs">This article contains affiliate links. We may earn a small commission on items purchased through this article, but that does not affect our editorial judgement.</p><div class="sc-hwwEjo bERszD markup"><p>Expensive TVs get all the attention. You hear about “OLED this” and “QLED that”, look at their sky-high prices and feel like giving up. Thankfully, there are plenty of good options if you want to spend a few hundred pounds rather than a grand or more. </p></div><div class="sc-hwwEjo bERszD markup"><p>All the big names are the largely same. We’d recommend looking at TVs from companies like <a href="/topic/samsung" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/samsung">Samsung</a>, Sony and LG rather than a name no-one has ever heard before that you encounter in a supermarket aisle. </p></div><div id class="sc-cooIXK ezGKKI polar-placeholder polar-mobile"></div><div class="sc-hwwEjo bERszD markup"><p>That said, TCL and Hisense should not be ignored. You may not have owned one before, but these are major TV manufacturers out to court new fans with relatively low prices and lots of features. </p></div><div class="sc-hwwEjo bERszD markup"><p><strong>Things to consider </strong></p></div><aside class="sc-dvCyap fuBTad"><h2 class="sc-iFMziU dNMOCN">Read More</h2><ul class="sc-keVrkP cHRKKK"><li class="sc-gVLVqr iBDoYS"><a href="/recommended/best-smart-tvs-uk-which-smart-tv-is-best-we-review-ultra-hd-models-from-sony-samsung-lg-and-currys-3267055" class="sc-cBdUnI eELiVA"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/15/pjimage%20%287%29.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="We round up the best smart TVs on the market, from Argos, Currys, and Samsung" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-exkUMo qexvl">We round up the best smart TVs on the market, from Argos, Currys, and Samsung</span></a></li><li class="sc-gVLVqr iBDoYS"><a href="/recommended/womens-sunglasses-uk-shop-this-years-trendiest-shades-with-dior-gucci-and-asos-3247805" class="sc-cBdUnI eELiVA"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/05/24/16/Jennifer%20Lawrence.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Stylish women’s sunglasses, in classic frames and new favourites" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-exkUMo qexvl">Stylish women’s sunglasses, in classic frames and new favourites</span></a></li><li class="sc-gVLVqr iBDoYS"><a href="/recommended/best-aromatherapy-oil-diffusers-uk-what-do-oil-diffusers-do-and-how-do-they-help-with-stress-3092603" class="sc-cBdUnI eELiVA"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/03/13/15/shutterstock_1466168675.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Transform your home with one of these brilliant aromatherapy diffusers" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-exkUMo qexvl">Transform your home with one of these brilliant aromatherapy diffusers</span></a></li><li class="sc-gVLVqr iBDoYS"><a href="/recommended/best-electric-blankets-uk-kingsize-double-single-and-dual-control-options-from-argos-amazon-and-dreamland-3115280" class="sc-cBdUnI eELiVA"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/10/05/10/shutterstock_1874855872.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Electric blankets for everyone with handy dual-controls and temperature regulation " height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-exkUMo qexvl">Electric blankets for everyone with handy dual-controls and temperature regulation </span></a></li></ul></aside><div class="sc-geAPOV kUTZRA"></div><div class="sc-dUjcNx iGjtBH"></div><div class="sc-hwwEjo bERszD markup"><p>We have good news and bad news for those with a relatively tight budget. Let’s start with the good stuff. </p></div><div class="sc-hwwEjo bERszD markup"><p><strong>4K resolution or less? </strong></p></div><div class="sc-hwwEjo bERszD markup"><p>4K resolution is a given unless you’re looking to spend less than £300. And the savings are so slight we recommend 4K models unless you are after a tiny TV for the spare bedroom. The TV market is no longer all that friendly to those who think a 43-inch set is “massive”.</p></div><div class="sc-hwwEjo bERszD markup"><p>Smart services come as standard in all the best budget TVs too. They have baked-in Wi-Fi and support for essentials like <a href="https://www.nationalworld.com/recommended/tv-uk-2021-apple-tv-amazon-prime-now-tv-or-disney-which-is-the-best-streaming-service-3243915" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3243915" data-vars-titleclick="Netflix and Amazon Prime Video." data-vars-urlclick="https://www.nationalworld.com/recommended/tv-uk-2021-apple-tv-amazon-prime-now-tv-or-disney-which-is-the-best-streaming-service-3243915">Netflix and Amazon Prime Video.</a> </p></div><div class="sc-hwwEjo bERszD markup"><p>You might miss out on one or two services here and there but we don’t think this should sway too many of you. Smart sticks like the Amazon Fire TV Stick Lite and Google Chromecast cost just £30. </p></div><div class="sc-geAPOV kUTZRA"></div><div class="sc-dUjcNx iGjtBH"></div><div class="sc-hwwEjo bERszD markup"><p><strong>What are the downsides of a cheaper TV?</strong></p></div><div class="sc-hwwEjo bERszD markup"><p>Ready for the bad stuff? TV manufacturers may tell you their sets support HDR but will you not get a killer HDR experience from a cheap TV. </p></div><div class="sc-hwwEjo bERszD markup"><p>Good HDR demands high contrast, high brightness and local dimming. No cheap TV has ultra-high brightness or good local dimming, which is where parts of the backlight can be made brighter than others. All LED/LCD TVs use a backlight, rather than having light-up pixels like an OLED TV.</p></div><div class="sc-hwwEjo bERszD markup"><p><strong>What is the difference between an IPS and a VA TV? </strong></p></div><div class="sc-hwwEjo bERszD markup"><p>One of the most important picture quality decisions you need to make here is whether to buy a “VA” or “IPS" TV. Don’t worry, this is less techy and imposing than it sounds. </p></div><div class="sc-geAPOV kUTZRA"></div><div class="sc-dUjcNx iGjtBH"></div><div class="sc-hwwEjo bERszD markup"><p>These are two types of screen panel. VA offers good contrast but usually so-so viewing angles. It’s great for movie nights in dimmed rooms, and means the blacks in the picture will really look <em>black</em>.</p></div><div class="sc-hwwEjo bERszD markup"><p>IPS TVs are much more forgiving if there will be a whole family’s worth of people splayed around the TV on several chairs or sofas. </p></div><div class="sc-hwwEjo bERszD markup"><p>They have wider viewing angles, but lower contrast. This will make blacks appear slightly grey or blue-grey when you turn the lights out. </p></div><div class="sc-hwwEjo bERszD markup"><p>Pick IPS for convenience, VA for a more cinematic picture. </p></div><div class="sc-hwwEjo bERszD markup"><p>All of the picks below are available in multiple sizes, but the features and performance are similar, if not 100% identical, across those sizes. For the best value per inch, go for a 50in or 55in model. </p></div><div class="sc-geAPOV kUTZRA"></div><div class="sc-dUjcNx iGjtBH"></div><div class="sc-hwwEjo bERszD markup"><p>If you find, after purchasing your TV, the sound a little lacking, consider a <a href="https://www.nationalworld.com/recommended/best-sound-bars-for-tv-uk-2021-improve-your-home-cinema-with-sound-bars-from-polk-sigma-sonos-jbl-sony-3104824" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3104824" data-vars-titleclick="sound bar" data-vars-urlclick="https://www.nationalworld.com/recommended/best-sound-bars-for-tv-uk-2021-improve-your-home-cinema-with-sound-bars-from-polk-sigma-sonos-jbl-sony-3104824">sound bar</a> for a more cinematic experience. </p></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">Samsung UE50TU7020</h2><div><figure class="sc-bdVaJa bgHlXH sc-eIHaNI iOVBvf"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/TU7020.jpg?width=640" alt="Samsung UE50TU7020" height="348" width="620" srcset="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/TU7020.jpg?&amp;width=320 320w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/TU7020.jpg?&amp;width=640 640w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/TU7020.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Samsung UE50TU7020" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Samsung UE50TU7020</figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£435.00</p></span></aside><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo bERszD markup"><p><strong>Best for:</strong> no-nonsense image quality for less money</p></div><div class="sc-hwwEjo bERszD markup"><p><strong>Price per size:</strong> £379 (43in), £435 (50in), £479 (55in), £599 (65in)</p></div><div class="sc-hwwEjo bERszD markup"><p>This Samsung is a top go-to recommendation whenever someone asks for a cheap TV. The 50-inch version is available for a little over £400, the 43-inch for a little under £400. We like this 4K TV for its strong contrast, as a VA panel set, and natural-looking colour. </p></div><div class="sc-hwwEjo bERszD markup"><p>Lower-quality standard definition footage looks solid thanks to Samsung’s Crystal Processor 4K upscaler and the smart TV platform is fairly comprehensive. </p></div><div class="sc-hwwEjo bERszD markup"><p>It has apps for <a rel="nofollow" href="https://www.nationalworld.com/recommended/star-what-is-the-disney-plus-channel-for-adults-list-of-tv-shows-and-movies-and-is-it-free-3105353" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3105353" data-vars-titleclick="Netflix, Prime Video, Disney+" data-vars-urlclick="https://www.nationalworld.com/recommended/star-what-is-the-disney-plus-channel-for-adults-list-of-tv-shows-and-movies-and-is-it-free-3105353">Netflix, Prime Video, Disney+</a> and a bunch of music streaming services including Spotify, Tidal and Apple Music. The UE50TU7020 is also a hit for gamers thanks to its low input lag. </p></div><div class="sc-hwwEjo bERszD markup"><p>We recommend getting a <a rel="nofollow" href="https://www.nationalworld.com/recommended/best-sound-bars-for-tv-uk-2021-improve-your-home-cinema-with-sound-bars-from-polk-sigma-sonos-jbl-sony-3104824" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3104824" data-vars-titleclick="soundbar" data-vars-urlclick="https://www.nationalworld.com/recommended/best-sound-bars-for-tv-uk-2021-improve-your-home-cinema-with-sound-bars-from-polk-sigma-sonos-jbl-sony-3104824">soundbar</a> as the baked in speakers aren’t very good, but the Samsung UE50TU7020 has eARC. This feature lets you connect compatible soundbars using HDMI to pass through ultra-high-quality audio. </p></div></div><a class="sc-iQtOjA gAPYtn article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fao.com%2Fproduct%2Fue50tu7020-samsung-tv-black-81504-108.aspx&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fao.com%2Fproduct%2Fue50tu7020-samsung-tv-black-81504-108.aspx&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">Samsung UE50AU9000</h2><div><figure class="sc-bdVaJa bgHlXH sc-eIHaNI iOVBvf"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/AU9000.jpg?width=640" alt="Samsung UE50AU9000" height="348" width="620" srcset="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/AU9000.jpg?&amp;width=320 320w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/AU9000.jpg?&amp;width=640 640w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/AU9000.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Samsung UE50AU9000" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Samsung UE50AU9000</figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£629.00</p></span></aside><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo bERszD markup"><p><strong>Best for: </strong>the next step-up Samsung</p></div><div class="sc-hwwEjo bERszD markup"><p>Price per size: £549 (43in), £629 (50in) £749 (55in), £999 (55in),</p></div><div class="sc-hwwEjo bERszD markup"><p>If you can afford to spend a little more, the Samsung UE50AU9000 is a great buy. It starts at £549 for the 43-inch version. </p></div><div class="sc-hwwEjo bERszD markup"><p>Why buy this over the Samsung TU7020? You can expect it to be a little brighter, which helps with HDR content. And it has three HDMI inputs rather than two, handy if you own a couple of games consoles and perhaps a 4K Blu-ray player. </p></div><div class="sc-hwwEjo bERszD markup"><p>It also has an ambient mode, which makes the TV act a bit like a giant photo frame: arguably a waste of electricity. And “object tracking” sound, although we’d still recommend using a soundbar or speakers with the TV. </p></div><div class="sc-hwwEjo bERszD markup"><p>As with the TU7020 the main reason to buy the UE50AU9000 is its rich image. </p></div></div><a class="sc-iQtOjA gAPYtn article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.samsung.com%2Fuk%2Ftvs%2Fuhd-4k-tv%2Fau9000-50-inch-crystal-uhd-smart-tv-ue50au9000kxxu%2F&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.samsung.com%2Fuk%2Ftvs%2Fuhd-4k-tv%2Fau9000-50-inch-crystal-uhd-smart-tv-ue50au9000kxxu%2F&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">Hisense R50A7200GTUK</h2><div><figure class="sc-bdVaJa bgHlXH sc-eIHaNI iOVBvf"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/R50A7200GTUK.jpg?width=640" alt="Hisense R50A7200GTUK" height="348" width="620" srcset="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/R50A7200GTUK.jpg?&amp;width=320 320w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/R50A7200GTUK.jpg?&amp;width=640 640w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/R50A7200GTUK.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Hisense R50A7200GTUK" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Hisense R50A7200GTUK</figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£379.00</p></span></aside><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo bERszD markup"><p><strong>Best for: </strong>techy bargain hunters</p></div><div class="sc-hwwEjo bERszD markup"><p><strong>Price per size</strong>: £379 (50in), £399 (55in)</p></div><div class="sc-hwwEjo bERszD markup"><p>Hisense produces some of the most impressive budget and mid-range TVs, and the R50A7200GTUK is a bit of a star at around £380. It is one of the cheapest sets with a “direct” backlight. </p></div><div class="sc-hwwEjo bERszD markup"><p>This means the LEDs that light up the screen sit right behind the display, rather than firing from the side. </p></div><div class="sc-hwwEjo bERszD markup"><p>It tends to provide more even lighting across the screen. </p></div><div class="sc-hwwEjo bERszD markup"><p>However, the real draw here is the Hisense R50A7200GTUK costs around £80 less than the Samsung equivalent. You can always trust Hisense to undercut the big-name competition. It has a relatively generous (at the price) three HDMI sockets, and the picture pops thanks to its high-contrast VA panel. It uses Roku’s smart TV interface, dripping in apps. </p></div><div class="sc-hwwEjo bERszD markup"><p>Some of the finer points, like colour, upscaling and motion handling, are not best-in-class. But if you want as much TV as you can get for £380, you can’t do much better. </p></div></div><a class="sc-iQtOjA gAPYtn article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://www.argos.co.uk/product/9426685" href="https://www.argos.co.uk/product/9426685" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">TCL QLED 55C715K</h2><div><figure class="sc-bdVaJa bgHlXH sc-eIHaNI iOVBvf"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/55C715K.jpg?width=640" alt="TCL QLED 55C715K" height="348" width="620" srcset="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/55C715K.jpg?&amp;width=320 320w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/55C715K.jpg?&amp;width=640 640w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/55C715K.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="TCL QLED 55C715K" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">TCL QLED 55C715K</figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£507.00</p></span></aside><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo bERszD markup"><p><strong>Best for:</strong> bang your buck (with caveats)</p></div><div class="sc-hwwEjo bERszD markup"><p><strong>Price per size:</strong> £488, (50in), £507 (55in), £664 (65in)</p></div><div class="sc-hwwEjo bERszD markup"><p>You might compare TCL to Hisense. They are two Chinese companies looking to make it big in western spots like the UK. Its tactic is to offer a lot of tech for as little cash as possible. </p></div><div class="sc-hwwEjo bERszD markup"><p>The TCL QLED 55C715K is the result. It’s a large ~£500 TV with quantum dot tech, the same seen in Samsung’s QLED TVs. </p></div><div class="sc-hwwEjo bERszD markup"><p>This provides super-rich and vivid colour.</p></div><div class="sc-hwwEjo bERszD markup"><p>It’s big on the “bang for your buck” factor. However, don’t expect the finesse that would make this a world-beater. The Android TV interface is renowned for being a bit slow at times, and while brightness is solid enough for the price, the “pop” of HDR is going to come from the colour rather than searing brightness. Motion is not best-in-class either. Not perfect, but you get a lot for your money. </p></div></div><a class="sc-iQtOjA gAPYtn article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fao.com%2Fproduct%2F55c715k-tcl-tv-titanium-74353-108.aspx&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fao.com%2Fproduct%2F55c715k-tcl-tv-titanium-74353-108.aspx&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">Samsung QEQ60T</h2><div><figure class="sc-bdVaJa bgHlXH sc-eIHaNI iOVBvf"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/QEQ60T.jpg?width=640" alt="Samsung QEQ60T" height="348" width="620" srcset="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/QEQ60T.jpg?&amp;width=320 320w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/QEQ60T.jpg?&amp;width=640 640w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/QEQ60T.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Samsung QEQ60T" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Samsung QEQ60T</figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£699.00</p></span></aside><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo bERszD markup"><p><strong>Best for:</strong> last-gen buy</p></div><div class="sc-hwwEjo bERszD markup"><p><strong>Price per size: </strong>£599, (50in)<strong> </strong>£699 (55in), £999 (65in) </p></div><div class="sc-hwwEjo bERszD markup"><p>This is a 2020 Samsung TV, and the entry point to QLED tech, which boosts the vibrancy of colour. So is it worth the extra you pay over the step-down Samsung sets?</p></div><div class="sc-hwwEjo bERszD markup"><p>The Samsung QEQ60T offers the great contrast of a VA panel, for rich blacks, and has higher brightness than either of the cheaper Samsung TVs in this list. This is where Samsungs start to get serious. </p></div><div class="sc-hwwEjo bERszD markup"><p>But not too serious. The Samsung QEQ60T still doesn’t have the local dimming you need for a killer HDR picture. Have a look at our all-budget best TVs piece for sets with that kind of power. </p></div><div class="sc-hwwEjo bERszD markup"><p>Still, it’s still a great TV for Netflix TV and movie viewing, and we’re fans of Samsng’s Tizen TV interface. </p></div><div class="sc-hwwEjo bERszD markup"><p>Right now it’s available for less than the newer Samsung UE50AU9000, making it a pretty smart buy. </p></div></div><a class="sc-iQtOjA gAPYtn article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.samsung.com%2Fuk%2Ftvs%2Fqled-tv%2Fq60t-55-inch-qled-4k-smart-tv-qe55q60tauxxu%2F&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.samsung.com%2Fuk%2Ftvs%2Fqled-tv%2Fq60t-55-inch-qled-4k-smart-tv-qe55q60tauxxu%2F&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">LG 50 Inch 50NANO756PA</h2><div><figure class="sc-bdVaJa bgHlXH sc-eIHaNI iOVBvf"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/50NANO756PA.jpg?width=640" alt="LG 50 Inch 50NANO756PA" height="348" width="620" srcset="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/50NANO756PA.jpg?&amp;width=320 320w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/50NANO756PA.jpg?&amp;width=640 640w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/50NANO756PA.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="LG 50 Inch 50NANO756PA" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">LG 50 Inch 50NANO756PA</figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£579.00</p></span></aside><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo bERszD markup"><p><strong>Best for: </strong>wider viewing angles</p></div><div class="sc-hwwEjo bERszD markup"><p><strong>Price per size:</strong> £579 (50in), £649 (55in)</p></div><div class="sc-hwwEjo bERszD markup"><p>The 50NANO756PA is one of LG’s cheaper 2021 Nanocell TVs. This means it has an extra filter layer designed to improve colour, a bit like Samsung’s QLED sets. </p></div><div class="sc-hwwEjo bERszD markup"><p>Its character is still going to be largely defined by the IPS panel it uses, though. This means contrast is not ultra-high, resulting in less deep-looking blacks in a dimmed room. But it will be more forgiving about off-angle viewing, useful for larger families. </p></div><div class="sc-hwwEjo bERszD markup"><p>The LG 50 Inch 50NANO756PA also has LG’s WebOS interface. This is a slick and sleek smart TV system. It offers Netflix, Apple TV, Amazon Prime Video, Disney+, Freeview Play and more. </p></div></div><a class="sc-iQtOjA gAPYtn article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.currys.co.uk%2Fgbuk%2Ftv-and-home-entertainment%2Ftelevisions%2Ftelevisions%2Flg-50nano756pa-50-smart-4k-ultra-hd-hdr-led-tv-with-google-assistant-amazon-alexa-10221773-pdt.html&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.currys.co.uk%2Fgbuk%2Ftv-and-home-entertainment%2Ftelevisions%2Ftelevisions%2Flg-50nano756pa-50-smart-4k-ultra-hd-hdr-led-tv-with-google-assistant-amazon-alexa-10221773-pdt.html&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">Sony KD-43X80J</h2><div><figure class="sc-bdVaJa bgHlXH sc-eIHaNI iOVBvf"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/KD-43X80J.jpg?width=640" alt="Sony KD-43X80J" height="348" width="620" srcset="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/KD-43X80J.jpg?&amp;width=320 320w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/KD-43X80J.jpg?&amp;width=640 640w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/KD-43X80J.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Sony KD-43X80J" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Sony KD-43X80J</figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£729.00</p></span></aside><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo bERszD markup"><p><strong>Best for</strong>: built-in Chromecasting</p></div><div class="sc-hwwEjo bERszD markup"><p><strong>Price per size:</strong> £729 (43in)</p></div><div class="sc-hwwEjo bERszD markup"><p>Sony isn’t quite as competitive as Samsung in the lower-end TV scene, but the Sony KD-43X80J does just about slide into our price bracket. It costs around £700-750 for the 43-inch version.</p></div><div class="sc-hwwEjo bERszD markup"><p>It has an IPS-style screen, resulting in good viewing angles but limited contrast. </p></div><div class="sc-hwwEjo bERszD markup"><p>Blacks will appear greyish in a cinema-like dimmed room. And while brightness is better than most of the cheaper TVs here, it won’t show off HDR content like a higher-end set. </p></div><div class="sc-hwwEjo bERszD markup"><p>So why buy this Sony? Its Google TV interface may appeal. This shrugs off the laggy feel of earlier Android TV sets, offers loads of apps and handy built-in Chromecast.</p></div></div><a class="sc-iQtOjA gAPYtn article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.hughes.co.uk%2Fproduct%2Ftv-and-entertainment%2Ftelevisions%2Fall-televisions%2Fsony%2Fkd43x80ju%3Fgclid%3DCj0KCQjwzYGGBhCTARIsAHdMTQwfNsP72VQ7Q7mh7ApsjJkTM6ST__OM-if4Fnt-mdJwotfO_WNhHZ0aAqKEEALw_wcB&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.hughes.co.uk%2Fproduct%2Ftv-and-entertainment%2Ftelevisions%2Fall-televisions%2Fsony%2Fkd43x80ju%3Fgclid%3DCj0KCQjwzYGGBhCTARIsAHdMTQwfNsP72VQ7Q7mh7ApsjJkTM6ST__OM-if4Fnt-mdJwotfO_WNhHZ0aAqKEEALw_wcB&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">Samsung The Frame QE32LS03TBKXXU</h2><div><figure class="sc-bdVaJa bgHlXH sc-eIHaNI iOVBvf"><amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/theframe.jpg?width=640" alt="Samsung The Frame QE32LS03TBKXXU" height="348" width="620" srcset="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/theframe.jpg?&amp;width=320 320w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/theframe.jpg?&amp;width=640 640w, https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/theframe.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Samsung The Frame QE32LS03TBKXXU" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Samsung The Frame QE32LS03TBKXXU</figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£599.00</p></span></aside><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo bERszD markup"><p><strong>Best for:</strong> a small ’n’ stylish TV</p></div><div class="sc-hwwEjo bERszD markup"><p><strong>Price per size:</strong> £599 (32in)</p></div><div class="sc-hwwEjo bERszD markup"><p>Samsung is the only company that makes a genuinely nice small 32in TV. It’s part of its “The Frame” range of lifestyle-heavy sets. </p></div><div class="sc-hwwEjo bERszD markup"><p>There are some unusual things going on here. It’s a 1080p set, not a 4K one, which is no surprise given how small it is. </p></div><div class="sc-hwwEjo bERszD markup"><p>However, it does use Samsung’s QLED tech for more powerful colour. This ties in nicely with its photo frame Art Mode feature. It’s fluff, but someone must like it. </p></div><div class="sc-hwwEjo bERszD markup"><p>This Frame TV is rather nice-looking, with a minimal stand and far slimmer display surrounds than the 32in TVs of old. Not for everyone, but worth a shout-out. </p></div></div><a class="sc-iQtOjA gAPYtn article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.samsung.com%2Fuk%2Flifestyle-tvs%2Fthe-frame%2Fthe-frame-32-inch-4k-smart-tv-ls03t-black-qe32ls03tcuxxu%2F&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.samsung.com%2Fuk%2Flifestyle-tvs%2Fthe-frame%2Fthe-frame-32-inch-4k-smart-tv-ls03t-black-qe32ls03tcuxxu%2F&amp;sref=https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-fcdeBU bObLKA"><span class="article-tag"><a href="/topic/samsung">Samsung</a></span></div><div class="sc-csuQGl gktcyR social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3266484" data-vars-titleclick="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-urlclick="/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Cheap LED TVs with great picture and sound, from Samsung, Song, and LG " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="208546575937724" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3266484" data-vars-titleclick="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-urlclick="/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3266484" data-vars-titleclick="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-urlclick="/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Cheap LED TVs with great picture and sound, from Samsung, Song, and LG " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3266484" data-vars-titleclick="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-urlclick="/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Cheap LED TVs with great picture and sound, from Samsung, Song, and LG  https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><aside class="sc-sPYgB bsYmCy sidebar "><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU1" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-doWzTn jzvYbb"><h3 class="sc-jhaWeW irKsdl">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=ellontimes.co.uk&amp;domain=ellontimes.co.uk" class="sc-TuwoP txQNv"><ul><li>
<a target="_top" class="" title="Best cordless leaf blowers 2021: powerful models from Stihl, Husqvarna, and Bosch" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.ellontimes.co.uk/recommended/best-cordless-leaf-blowers-2021-powerful-models-from-stihl-husqvarna-and-bosch-3138204?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/02/17/16/shutterstock_1537417556.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best cordless leaf blowers 2021: powerful models from Stihl, Husqvarna, and Bosch" height="80" width="100"></amp-img>
<div>Best cordless leaf blowers 2021: powerful models from Stihl, Husqvarna, and Bosch</div>
</a>
</li><li>
<a target="_top" class="" title="Best electric blankets UK: kingsize, double, single and dual control options from Argos, Amazon and Dreamland" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.ellontimes.co.uk/recommended/best-electric-blankets-uk-kingsize-double-single-and-dual-control-options-from-argos-amazon-and-dreamland-3115280?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/10/05/10/shutterstock_1874855872.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best electric blankets UK: kingsize, double, single and dual control options from Argos, Amazon and Dreamland" height="80" width="100"></amp-img>
<div>Best electric blankets UK: kingsize, double, single and dual control options from Argos, Amazon and Dreamland</div>
</a>
</li><li>
<a target="_top" class="" title="Women’s sunglasses UK: shop this year’s trendiest shades with Dior, Gucci, and ASOS" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.ellontimes.co.uk/recommended/womens-sunglasses-uk-shop-this-years-trendiest-shades-with-dior-gucci-and-asos-3247805?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/05/24/16/Jennifer%20Lawrence.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Women’s sunglasses UK: shop this year’s trendiest shades with Dior, Gucci, and ASOS" height="80" width="100"></amp-img>
<div>Women’s sunglasses UK: shop this year’s trendiest shades with Dior, Gucci, and ASOS</div>
</a>
</li><li>
<a target="_top" class="" title="Best artificial Christmas trees 2021: budget and luxury options from Marks & Spencer, Wayfair, White Company" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.ellontimes.co.uk/recommended/best-artificial-christmas-trees-2021-budget-and-luxury-options-from-marks-spencer-wayfair-white-company-3399687?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/09/28/16/shutterstock_1182350002.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best artificial Christmas trees 2021: budget and luxury options from Marks & Spencer, Wayfair, White Company" height="80" width="100"></amp-img>
<div>Best artificial Christmas trees 2021: budget and luxury options from Marks & Spencer, Wayfair, White Company</div>
</a>
</li><li>
<a target="_top" class="" title="Home composting: how to use compost bins and tumblers to make your own compost 2021" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.ellontimes.co.uk/recommended/home-composting-how-to-use-compost-bins-and-tumblers-to-make-your-own-compost-2021-3369744?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/09/03/10/shutterstock_156179246.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Home composting: how to use compost bins and tumblers to make your own compost 2021" height="80" width="100"></amp-img>
<div>Home composting: how to use compost bins and tumblers to make your own compost 2021</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU2" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-doWzTn jzvYbb"><h3 class="sc-jhaWeW irKsdl">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=ellontimes.co.uk&amp;domain=ellontimes.co.uk" class="sc-TuwoP txQNv"><ul><li>
<a target="_top" class="" title="Women’s waterproof jackets 2021: hiking jackets from North Face, Columbia, Joules, Proviz and Finisterre" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.ellontimes.co.uk/recommended/womens-waterproof-jackets-2021-hiking-jackets-from-north-face-columbia-joules-proviz-and-finisterre-3344951?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/10/01/09/shutterstock_1425635078.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Women’s waterproof jackets 2021: hiking jackets from North Face, Columbia, Joules, Proviz and Finisterre" height="80" width="100"></amp-img>
<div>Women’s waterproof jackets 2021: hiking jackets from North Face, Columbia, Joules, Proviz and Finisterre</div>
</a>
</li><li>
<a target="_top" class="" title="7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, Montane" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.ellontimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-2021-trousers-from-craghoppers-berghaus-montane-3120752?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/04/01/10/shutterstock_1244096002.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, Montane" height="80" width="100"></amp-img>
<div>7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, Montane</div>
</a>
</li><li>
<a target="_top" class="" title="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.ellontimes.co.uk/recommended/best-affordable-led-tvs-uk-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/11/Best%20affordable%20LED%20TVs%20with%20great%20resolution%2C%20from%20Samsung%2C%20Sony%2C%20LG-1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG" height="80" width="100"></amp-img>
<div>Best affordable LED TVs UK: cheap TVs with great resolution, from Samsung, Sony and LG</div>
</a>
</li><li>
<a target="_top" class="" title="Best smart TVs UK: which smart TV is best? We review Ultra HD models from Sony, Samsung, LG, and Currys" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.ellontimes.co.uk/recommended/best-smart-tvs-uk-which-smart-tv-is-best-we-review-ultra-hd-models-from-sony-samsung-lg-and-currys-3267055?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.ellontimes.co.uk/jpim-static/image/2021/06/09/15/pjimage%20%287%29.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best smart TVs UK: which smart TV is best? We review Ultra HD models from Sony, Samsung, LG, and Currys" height="80" width="100"></amp-img>
<div>Best smart TVs UK: which smart TV is best? We review Ultra HD models from Sony, Samsung, LG, and Currys</div>
</a>
</li></ul></esi:include></div></div><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU3" class="sc-fOKMvo fLaxwx"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-jWxkHr jDyPHJ"><div class="sc-fdQOMr jLEDGv"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-hEsumM ksjBDi"><div class="sc-iyvyFf cBPLhX"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-cIShpX iqqiRe"><nav class="sc-kafWEX fhdBgW"><div class="sc-cmTdod iWriqW footer-social"><h3 class="sc-iELTvK JgrVd">Follow us on</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Ellon Times on Facebook" href="https://www.facebook.com/theellontimes" class="sc-lhVmIH fxDoXX">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Ellon Times on Twitter" href="https://twitter.com/TheEllonTimes" class="sc-lhVmIH fxDoXX">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">Explore</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-dqBHgY jYldns">News</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-dqBHgY jYldns">Sport</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-dqBHgY jYldns">What&#x27;s On</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-dqBHgY jYldns">Lifestyle</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">More from Ellon Times</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/ellontimes-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/ellontimes-uk/" class="sc-dqBHgY jYldns">Announcements</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="http://anguscountypress.newsprints.co.uk/banr/ELLO" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://anguscountypress.newsprints.co.uk/banr/ELLO" class="sc-dqBHgY jYldns">Buy a Photo</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://findit.ellontimes.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.ellontimes.co.uk/" class="sc-dqBHgY jYldns">Directory</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-dqBHgY jYldns">Jobs</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-dqBHgY jYldns">Public Notices</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-dqBHgY jYldns">Must Read</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">Useful Links</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-dqBHgY jYldns">Contact Us</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=TET&amp;utm_source=ellon-times&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=TET&amp;utm_source=ellon-times&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-dqBHgY jYldns">Advertise My Business</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=ellontimes.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=ellontimes.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-dqBHgY jYldns">Advertise a Job</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=TET&amp;utm_source=ellon-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=TET&amp;utm_source=ellon-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-dqBHgY jYldns">Place your Ad</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/ENT" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/ENT" class="sc-dqBHgY jYldns">Subscribe</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-dqBHgY jYldns">Events</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-dqBHgY jYldns">Archive</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-dqBHgY jYldns">Readers Charter</a></li></ul></div></nav></div><footer class="sc-hEsumM sc-ktHwxA fyGVg"><div class="sc-cIShpX iqqiRe"><div class="sc-feJyhm wqZaE"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-elJkPf gLQLCP"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-jtRfpW UmdmT"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-kTUwUJ guMXSP"><span class="sc-dqBHgY sc-gxMtzJ sc-dfVpRl jrTHbG">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-dqBHgY sc-gxMtzJ bAegnq">Cookie Settings</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Terms and Conditions</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Privacy policy</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI bgkiFK"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg class="masthead__svg" width="250" height="36" enable-background="new 0 0 824.6 80.6" version="1.1" viewBox="0 0 824.6 80.6" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#222"><path d="m50.3 74.1v-8.5c0-2.5-0.2-4.3-0.5-5.3-0.3-1.1-1-2-1.9-2.7-1-0.8-2.1-1.2-3.5-1.2-1.1 0-2.1 0.3-3.1 0.8s-2.1 1.4-3.3 2.7v-12.8h-9v0.9c1 0.1 1.6 0.4 1.9 0.8s0.5 1.4 0.5 3.1v22.2c0 1.7-0.1 2.7-0.4 3-0.4 0.5-1 0.8-2 0.9v0.8h11.1v-0.8c-0.9-0.1-1.5-0.5-1.8-1-0.2-0.4-0.4-1.4-0.4-2.9v-11.8c0.7-1.1 1.3-1.8 1.9-2.3 0.6-0.4 1.2-0.6 1.8-0.6 0.4 0 0.8 0.1 1.1 0.4s0.6 0.6 0.7 1.1 0.2 1.6 0.2 3.4v9.8c0 1.6-0.1 2.6-0.4 3-0.4 0.5-1 0.8-1.8 0.9v0.8h11.1v-0.8c-1-0.1-1.6-0.4-1.9-0.8-0.2-0.4-0.3-1.5-0.3-3.1z" /><path d="m0 55.7h0.9c0.4-2.3 1.2-4.1 2.6-5.4 1-0.9 2.5-1.4 4.7-1.4h2.3v24.5c0 1.6-0.1 2.6-0.3 2.9-0.2 0.5-0.6 0.9-1 1.1-0.6 0.4-1.3 0.6-2.2 0.6h-1.1v0.9h16.6v-0.9h-1.1c-0.9 0-1.6-0.2-2.1-0.5s-0.9-0.7-1.1-1.1c-0.1-0.4-0.2-1.4-0.2-3v-24.5h2.4c1.5 0 2.5 0.1 3.1 0.4 1.1 0.5 1.9 1.2 2.5 2.1s1.2 2.3 1.7 4.3h0.8v-8.6h-28.5v8.6z" /><path d="m68.6 59c-1.6-1.8-3.6-2.7-5.8-2.7-2.7 0-5 1.1-6.9 3.2-2 2.2-3 5.1-3 8.7 0 3 0.7 5.5 2 7.5 1.7 2.5 4.1 3.7 7.4 3.7 1.9 0 3.5-0.5 5-1.5 1.4-1 2.7-2.7 3.9-5.1l-0.8-0.5c-0.9 1.4-1.7 2.3-2.5 2.8s-1.6 0.8-2.6 0.8c-1.5 0-2.8-0.6-3.9-1.9-1.4-1.7-2.2-4-2.3-6.9h12c0-3.6-0.8-6.3-2.5-8.1zm-9.4 6.5v-0.8c0-2.4 0.5-4.3 1.4-5.7 0.5-0.8 1.2-1.2 2-1.2 0.5 0 1 0.1 1.3 0.4 0.6 0.5 1 1.2 1.3 2.1s0.4 2.7 0.4 5.2h-6.4z" /><path d="m150.4 69.6c-4.3 3.3-10.1 5-17.3 5h-4.6c-2.2 0-3.8-0.3-4.8-0.9s-1.7-1.4-2-2.3c-0.4-0.9-0.5-3.5-0.5-7.8v-21.8c3.7 0 6.5 0.5 8.4 1.4 1.9 1 3.6 2.8 5.1 5.7 1.5 2.8 2.4 6.4 2.9 10.8h2.2v-40.3h-2.2c-0.6 6-2 10.5-4.2 13.6s-5.7 4.6-10.6 4.6h-1.5v-31.4h8c5.8 0 9.8 0.3 11.9 1 3.6 1.1 6.4 2.9 8.4 5.3s3.5 6.4 4.6 12h2.2v-22.7h-64.6v2.1h2.6c2.5 0 4.5 0.5 5.9 1.6 1 0.7 1.7 1.7 2.1 3.1 0.2 0.8 0.3 2.9 0.3 6.4v50.7c0 3.9-0.2 6.3-0.6 7.2-0.5 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.4 1.2h-2.6v2.1h66.6l3.5-24.5h-2.1c-1.9 6.7-5 11.8-9.4 15.2z" /><path d="m231.3 51.8c-1.8 6.1-3.7 10.6-5.7 13.8-2 3.1-4.3 5.4-7.1 6.8-2.7 1.4-6.1 2.2-10.2 2.2h-6.4c-3.6 0-5.9-0.2-6.9-0.5-1.3-0.5-2.2-1.3-2.7-2.4s-0.7-3.6-0.7-7.5v-49.3c0-3.9 0.2-6.3 0.6-7.2 0.6-1.3 1.3-2.2 2.3-2.7 1.4-0.8 3.2-1.2 5.4-1.2h3.4v-2h-41.1v2.1h2.6c2.2 0 3.9 0.4 5.1 1.1 1.3 0.7 2.1 1.6 2.5 2.6s0.6 3.4 0.6 7.4v50.7c0 3.9-0.2 6.3-0.6 7.2-0.5 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.4 1.2h-2.6v2.1h68.4l2.9-27h-2.1z" /><path d="m754.8 69.6c-4.3 3.3-10.1 5-17.3 5h-4.6c-2.2 0-3.8-0.3-4.8-0.9s-1.7-1.4-2-2.3c-0.4-0.9-0.5-3.5-0.5-7.8v-21.8c3.7 0 6.5 0.5 8.4 1.4 1.9 1 3.6 2.8 5.1 5.7 1.5 2.8 2.4 6.4 2.9 10.8h2.2v-40.3h-2.2c-0.6 6-2 10.5-4.2 13.6s-5.7 4.6-10.6 4.6h-1.5v-31.4h8c5.8 0 9.8 0.3 11.9 1 3.6 1.1 6.5 2.9 8.4 5.3 2 2.4 3.5 6.4 4.6 12h2.2v-22.7h-93.3l-20.9 50.8-21.8-50.8h-138.6v20.9h2.2c0.9-5.7 3-10.1 6.2-13.1 2.3-2.2 6.1-3.3 11.3-3.3h5.6v59.4c0 3.9-0.2 6.3-0.6 7.2-0.6 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.4 1.2h-2.6v2.1h40.4v-2.1h-2.6c-2.2 0-3.9-0.4-5.2-1.1s-2.1-1.6-2.6-2.6c-0.4-1-0.7-3.4-0.7-7.4v-59.5h5.7c3.6 0 6.1 0.3 7.6 1 2.6 1.3 4.6 2.9 6.1 5s2.8 5.6 4 10.4h2v-18.7h2.1c2.2 0 3.9 0.4 5.1 1.1 1.3 0.7 2.1 1.6 2.5 2.6s0.6 3.4 0.6 7.4v50.7c0 3.9-0.2 6.3-0.6 7.2-0.5 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.4 1.2h-2.3v2.1h64.7v-2.1c-3.5 0-6.1-0.6-7.8-1.8-1.6-1.2-2.7-2.7-3.2-4.6-0.2-0.9-0.3-3.2-0.3-7v-54.4l30 69.8h1.4l29.5-70.3v57.1c0 3.9-0.2 6.3-0.6 7.2-0.6 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.5 1.2h-2.5v2.1h104.3l3.5-24.5h-2.1c-1.9 6.8-5 11.9-9.3 15.3zm-150.7-6c0 3.4 0 5.4-0.1 5.8-0.4 1.8-1 3.2-1.8 4.1-0.8 1-1.9 1.8-3.4 2.4s-3.1 0.9-4.8 0.8h-1.4c-2.2 0-3.9-0.4-5.1-1.1-1.3-0.7-2.1-1.6-2.6-2.6-0.4-1-0.7-3.4-0.7-7.4v-50.7c0-3.9 0.2-6.3 0.6-7.2 0.6-1.3 1.3-2.2 2.3-2.7 1.4-0.8 3.2-1.2 5.4-1.2h3c2.2 0 3.9 0.4 5.2 1.1s2.1 1.6 2.6 2.6c0.4 1 0.6 3.4 0.6 7.3v48.8zm102.9 2c0 3.9-0.2 6.3-0.6 7.2-0.5 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.4 1.2h-2.5c-2.2 0-3.9-0.4-5.2-1.1s-2.1-1.6-2.6-2.6c-0.4-1-0.6-3.4-0.6-7.4v-50.8c0-3.8 0.2-6.2 0.6-7.1 0.6-1.3 1.3-2.1 2.3-2.7 1.4-0.8 3.2-1.2 5.5-1.2h2.5c2.5 0 4.5 0.5 5.9 1.6 1 0.7 1.7 1.7 2.1 3.1 0.2 0.8 0.3 2.9 0.3 6.4v50.7z" /><path d="m296.3 65.5c-2 3.1-4.3 5.4-7.1 6.8-2.7 1.4-6.1 2.2-10.2 2.2h-6.4c-3.6 0-5.9-0.2-6.9-0.5-1.3-0.5-2.2-1.3-2.7-2.4s-0.7-3.6-0.7-7.5v-49.2c0-3.9 0.2-6.3 0.6-7.2 0.6-1.3 1.3-2.2 2.3-2.7 1.4-0.8 3.2-1.2 5.4-1.2h3.4v-2h-41.1v2.1h2.6c2.2 0 3.9 0.4 5.1 1.1 1.3 0.7 2.1 1.6 2.5 2.6s0.6 3.4 0.6 7.4v50.7c0 3.9-0.2 6.3-0.6 7.2-0.5 1.3-1.3 2.2-2.3 2.7-1.4 0.8-3.2 1.2-5.4 1.2h-2.6v2.1h68.4l2.9-27h-2.3c-1.7 5.9-3.6 10.5-5.5 13.6z" /><path d="m819.9 43.5c-3.1-3.9-9.2-8.1-18.2-12.6-6.4-3.2-10.6-5.4-12.3-6.6-2.4-1.7-4.2-3.5-5.3-5.3-0.8-1.3-1.2-2.8-1.2-4.5 0-2.7 1.1-5.1 3.4-7.1 2.3-2.1 5.3-3.1 9.2-3.1 5 0 9.7 2 14 5.9s7 9.1 8.1 15.5h2.3l-0.7-25.7h-1.7c-0.5 2.3-1 3.8-1.6 4.4s-1.3 0.9-2.3 0.9-2.8-0.6-5.4-1.8-4.7-2.1-6.5-2.5c-2.4-0.6-4.8-0.9-7.3-0.9-6.9 0-12.5 2.2-17 6.5s-6.8 9.5-6.8 15.7c0 3.6 0.8 6.9 2.5 9.9 1.6 3 4 5.7 7.1 8.1s8.1 5.4 15.1 8.8c5 2.5 8.5 4.5 10.5 6s3.4 3.2 4.4 4.9 1.4 3.5 1.4 5.3c0 3.1-1.3 5.8-3.8 8.1s-5.9 3.5-10.1 3.5c-5.5 0-10.6-2.1-15.4-6.5-4.8-4.3-8-10.5-9.6-18.7h-2.1v29.1h2.1c0.7-1.6 1.6-2.7 2.7-3.5s2.1-1.1 3.1-1.1c1.2 0 2.7 0.4 4.5 1.1 3.3 1.4 6 2.3 8.1 2.8 2.2 0.5 4.5 0.7 6.9 0.7 7.7 0 14.1-2.3 19.1-7 5-4.6 7.5-10.2 7.5-16.6 0-5.2-1.6-9.7-4.7-13.7z" /><path d="m376.3 11.4c-7.7-7.6-17.6-11.2-29.9-10.7-11.4-0.5-20.9 3.1-28.7 10.8-7.8 7.6-11.7 17.2-11.7 28.6 0 10.2 3 19 9 26.4 7.6 9.4 18.3 14.1 32.2 14.1 13.8 0 24.5-4.9 32.1-14.8 5.7-7.4 8.6-16 8.6-25.8-0.1-11.4-4-21-11.6-28.6zm-11.8 50.5c-1.9 5.3-4.5 9.2-7.8 11.6-2.6 1.9-5.9 2.8-9.8 2.8-5.8 0-10.3-2.2-13.5-6.6-4.6-6.3-6.9-16-6.9-29.2 0-11.1 1.5-19.5 4.5-25.5 3.7-7.2 9-10.8 16.1-10.8 3.8 0 7.2 1 10.1 3.1s5.4 5.7 7.2 10.7c1.9 5.1 2.8 12.7 2.8 22.9 0.1 8.7-0.9 15.6-2.7 21z" /><path d="m440.8 3.9c4.3-0.1 7.3 1 9.1 3.2 1.3 1.6 2 4.8 2 9.4v33.1l-38-47.8h-27.3v2.1c2.3 0.1 4.1 0.4 5.4 1.1 1.3 0.6 2.7 2 4.3 4l1.6 2v54.4c0 4.1-0.8 7-2.5 8.7s-4.6 2.6-8.9 2.6v2.1h27.3v-2.1h-1.8c-2.6 0-4.9-0.8-7-2.3-2-1.6-3-4.5-3-9v-49l52.1 64.2h1.9v-64.2c0-3.6 0.3-6.2 0.9-7.7s1.5-2.6 2.6-3.2c1.1-0.7 3.3-1.2 6.6-1.6v-2.1h-25.5v2.1z" /></g></svg></a><span class="sc-gqjmRU cnYuuR ellon-times">News you can trust since 1990</span></div></div><div class="sc-VigVT bvxUZH"><div class="sc-cSHVUG brRsEJ search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM htQWFr"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=TET&amp;utm_source=ellon-times&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=TET&amp;utm_source=ellon-times&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=TET&amp;utm_source=ellon-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=TET&amp;utm_source=ellon-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jzJRlG epynkP detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/theellontimes" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Ellon Times on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/TheEllonTimes" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Ellon Times on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.df2587629cdc5fdb4763.js"></script> </body></html>